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Practice Projects for Microsoft Word

Word 9 Table
In this practice project for Word, students create a document with a title and table. The table has two columns that have different font alignment and incluces various fonts. …

Word 8 Formatting Text
In this practice project for Word, students create a document using a different size and color font for the title than the rest of the paragraph. …

Word 7 Bullets
In this practice project for Word, students create a document with two different types of bullets showing points and subpoints. …

Word 6 Letter
In this practice project for Word, students create a letter. Included in the letter is a heading on the right, indented paragraphs, and the closing and signiture near the middle of the document. …

Word 5 Text And Outline
In this practice project for Word, students create a document that contains several paragraphs of text and also includes an outline with key points and subpoints. …

Word 4 Modified Text
In this practice project for Word, students create a document with the heading on the right, a boldfaced, centered title, and indented paragraphs. The document is double-spaced. …
Word 3 Basic Text
In this practice project for Word, students create a document with the heading on the right, a boldfaced title that is centered, and several paragraphs that are indented. …

Word 22 Preset Headings
In this practice project for Word, students create a document using the preset headings to create a title bar. The document has different alignment and font, blanks, and a short outline. …

Word 21 Formatting Options
In this practice project for Word, students create a document that shows some different effects that can be used with the same font. …

Word 20 Numbered List
In this practice project for Word, students create a document that includes a centered title followed by a numbered list. …

Word 2 Heading 2
In this practice project for Word, students create a document that has a centered title, a heading in the upper right corner, and indented paragraphs. …

Word 19 Advanced Table
In this practice project for Word, students create a document with a table showing a school schedule. The blocks in the table are different sizes and will take individual work within the blocks to …

Word 18 Columns
In this practice project for Word, students create a document with a header and two colomns. The columns include boldfaced and italic font and different alignment. …

Word 17 Columns
In this practice project for Word, students create a document with two identical columns in landscape orientation. Included in each are indented lines and different alignment and font. …

Word 16 Lesson Notes Handout
In this practice project for Word, students create a document like a student handout. This includes an outline with several levels, blanks for students to write on, and different font. …

Word 15 Lesson Notes
In this practice project for Word, students create a document with a header and two outlines. Students are asked to use the automatic numbering and outlining features in Word. They must use different …

Word 14 Table
In this practice project for Word, students create a scoresheet using a table. Students must use different sizes, colors and styles of font, including different alignment. …

Word 13 Outline
In this practice project for Word, students create an outline using the automatic outline in Word, including many levels of subpoints. …

Word 12 Formatting
In this practice project for Word, students create a document with a centered title in all capitals, the first letter of each word slightly larger than the rest. Throughout the document the font is …

Word 11 Formatting
In this practice project for Word, students create a document similar to a test or quiz. They must include points and subpoints, blanks, boldfaced text, tabs, and spacing. …
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MICROSOFT WORD -PRACTICAL EXERCISE

1) Load Microsoft Word.
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 While highly recommended as preparation for the Word and Excel Assignment, this practice exercise is optional and will not be graded.  Solutions to this assignment have been posted.  Please note that this exercise is not exhaustive and does not cover all tasks required on the Word and Excel Assignment. Purpose The purpose of this practice exercise is to help prepare you to complete the Word and Excel Assignment. This exercise requires you to use the following:  Microsoft Excel for creating tables, scatter plots, and completing data analysis.  Microsoft Word for creating a summary document containing the results and discussion from two Excel exercise. Specifically, Word will be used to import tables/plots; create text, equations, captions, and drawings; and to use built-in tools for heading styles, automatic referencing and citations, and tables of contents. Relevant Resources The Microsoft Excel tutorials and Microsoft Office Learning Resources are available at http://engineering.queensu.ca/Current-Students/First-Year-Studies/Incoming-Students.html You should read this tutorial and refer to these resources while completing the exercise. If you have any additional questions about the exercise, you may contact [email protected] for assistance. Required Software This practice exercise can be completed on both PCs and Macs. You will need the following software and plug-ins: 1. Microsoft Excel-Ensure the "Analysis ToolPak" plug-in is installed in your version. 2. Microsoft Word-Ensure you have the option to use the IEEE reference style in the Word citation management tool. Detailed installation instructions are included in the Microsoft Excel and Word tutorials mentioned previously in 'Relevant Resources.'
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Want to create or adapt books like this? Learn more about how Pressbooks supports open publishing practices.
Word Practice 1

Here is a video demonstrating the skills in this practice. Please note it does not exactly match the instructions: 

Complete the following Practice Activity and submit your completed project.
For our first assignment in Word, we will create a flyer to be printed or posted online. The flyer will advertise a volunteer opportunity for Health Sciences students at Paradise Valley Community College. Key skills in this practice are inserting text and pictures, textboxes, formatting text and footers.
	Start Word. Click Blank Document .
	Show formatting marks by navigating to the Home Tab, Paragraph Group, and selecting the Show/Hide icon. This is a Toggle Button . This means it has two modes, on and off.  To turn it on, click it once, to turn it off, click it again.
	Show the ruler by navigating to the View tab, Show Group, and selecting the Ruler Check Box . A Check Box is a type of input control . A checkboxes value is only included in the submitted data if the checkbox is currently checked. In other words, when the box is checked, the value is included.
	Navigate to the File Tab to enter Backstage View. In backstage view, select File, then Save As.  Click the Browse button. In the Save As dialog box , navigate to your file structure from the previous chapter, then open the Word folder. In the Name field, type Yourlastname_Yourfirstname_Word_Practice_1 as the file name, and then save.
	Type Volunteer Opportunity Available and press Enter twice.
	Type the following text: This fall, Paradise Valley Community College is offering a unique volunteer opportunity for Health Sciences students . Press spacebar.
	Navigate to the Insert Tab, Text group, and choose the Object arrow. Then choose text from file. In the Insert File dialog box, browse to the location where you saved the files from Canvas. Select the file Text_Word_Practice1. Click OK. The text will automatically update your document.
	Select all of the text in the document. On the Home Tab, Font Group, ensure the Font is Calibri and font size is 12.
	Select the title, Volunteer Opportunity Available, including the paragraph mark. On the Home Tab, Font Group, select the arrow next to Text Effects and Topography . In the third row, third column, a pply the Fill: Blue, Accent color 5; Outline: White, Background color 1; Hard Shadow: Blue, color 5 text effect.
	With the title still selected, change the font size to 36.
	On the Home Tab, Paragraph Group, choose Center to align the title centered on the page.
	On the Home Tab, Font Group, change the font color to Blue, Accent 1 for the title.
	With the title still selected, on the Home Tab, in the Font Group, choose the arrow next to the Text Effect and Typography icon. Apply a Shadow and under Inner, click Inside: Right text effect.
	Position the insertion point at the beginning of the paragraph that begins with This Fall.
	On the Insert tab, Illustrations group, choose Pictures . Navigate to your saved files from Canvas  and choose the HSPicture_Word_Practice1 image.
	Be sure the picture is selected, and apply the Square text wrapping  option.
	Using the sizing handle at the lower right hand corner of the picture, drag up and to the left until the bottom of the graphic is aligned at approximately 3.5 inches on the vertical ruler.
	Click Undo to return the picture to its original size. The Undo icon is located in the quick access toolbar in the upper left hand corner.
	On the Picture Tools, Format tab, in the size group, change the shape width to 4”.
	On the Quick Access Toolbar , click the Save icon.  Then, compare your document to the image below.


	Ensure the picture is still selected. Display the Layout dialog box by selecting the Layout Options  shortcut menu, then choose see more. In the Layout dialog box for the picture, make sure the Position tab is selected.
	Set the horizontal alignment to Left, relative to Margin.
	Set the vertical alignment to Top, relative to Line. Select OK to close the dialog box.
	With the picture selected, apply the Soft Edges 10 Point picture effect. This is on the Picture Tools Format Tab, Picture Styles group, under Picture Effects, Soft Edges.
	With the picture selected, on the Picture Tools, Format tab, in the Adjust Group choose the Artistic Effects arrow. Apply the Pastels Smooth artistic effect. Dese lect the picture .
	On the Design Tab, in the Page Background Group, select Page Borders. Add a page border selecting the:
	Shadow setting
	Triple Lines style
	Blue, Accent 1 color
	Whole document
	Position the insertion pointer at the blank paragraph below the title and press Enter six times.
	On the Insert Tab, in the Illustrations group, choose Shapes . Insert a Rounded Corners Rectangle shape at the left margin at approximately 1.5 inches on the top ruler. Click once to insert a 1-inch by 1-inch Rounded Rectangle, or use the drag and drop feature.
	On the Drawing Tools, Format Tab in the Size group, Change the shape height to approximat ely 1.8 and the shape width to 6.4.
	Select the Rectangle shape and type the following text: For more information, please contact Grace Smith at 602-787-6714. Or, email [email protected]
	Italicize the text, change the font to Calibri and increase the font size to 16. Deselect the text.
	Select the same text as above and explore the mini-toolbar , by clicking the Font Color button arrow and under Theme Colors, click on Blue, Accent 5, Darker 50%.
	With the shape still selected, go to the Drawing Tools, Format Toolbar, the Shape Styles  Group. Select the arrow next to Shape Outline and under Theme Colors, click on Blue, Accent 5, Darker 50%. Change the weight to 3pt.

Compare your document to the image below.

	Using the keyboard shortcut CTRL+END , navigate to the end of your document. If your keyboard does not have these keys, click to put your insertion point after the period on opportunity. Hit enter 3 times.
	Your insertion point should be approximately at the 8” mark on the side ruler. On the Insert tab, in the text group,  click the arrow next to the textbox and draw a text box at approximately the 1”mark on the vertical ruler.  Draw a text box by dragging down to create a text box that is approximately 1.5 inches high by 4.5 inches wide. Type the following in the text box: Volunteering is an excellent way to gain service hours. Service hours are required for entry into some Health sciences programs, and looks great on your resume. Dedicating your time as a volunteer helps you make new friends, expand your network, and boost your social skills.
	Select and Drag the textbox, by clicking and holding on the outer edge,  until the horizontal green alignment guide  displays above the first blank paragraph mark and the vertical green alignment guide displays in the center of the page. To be more precise:
	In the Layout dialog box on the Position Tab for the text box set the horizontal alignment to Centered, relative to Margin.
	Set the Vertical alignment by typing .25 in the Absolute position box and selecting Below Paragraph .
	On the Size tab, type 1.5 in the Absolute Height box and 4.5 in the Absolute Width box. Then, click OK.
	With the textbox still selected, on the Drawing Tools, Format Tab, in the Shape Styles group Apply the Colored Outline – Blue, Accent 1 shape style.
	Under Shape Effects , apply the Offset Center outer shadow shape effect to the text box.
	Select the text in the text box, change the font size to 13 italics, and center the text.
	Save the document. Compare your document to the image below.


	On the Insert tab, in the Header & Footer Group, choose Edit Footer. On the Header & Footer Design Toolbar, in the Insert Group, choose Document Info.  Use Document Info to insert the file name in the footer. Select the File Name Field . The File Name should display in the lower left hand footer of the document.  Do not type it in, rather use the Document Info Field.
	In Backstage view, click on Show All Properties, and type the following:
	In the Tags box: trainee, flyer, internship
	In the Subject box: Your course name and section number
	In the Author box: Your first and last name
	Turn off formatting marks. As a reminder, formatting marks are on the Home Tab, Paragraph Group.
	Take a moment to compare your document to the image below and make any modification based on what you have learned.
	Using Find and Replace, (Home tab | Editing | Replace), change all instances of pvcc and Paradise Valley to spscc or South Puget Sound.


	Zoom in to view the document in a larger size. Zoom is located in the lower right hand corner of the Word window.
	Save again, and ensure you have your file saved in a safe location. Take note of that location because you will need to find your file to upload it for grading.
	Submit the file for grading per your instructor’s instructions.

A starting point for creating a new document in Microsoft Word
Characters that display on the screen but do not print, indicating where the Enter key, the Spacebar, and Tab key were pressed, also called non printing characters
A button that can be turned on and off by clicking it once to turn on, and clicking again to turn it off
A small box which can be clicked to indicate a check is turned on or off to indicate an on or off response
Allows the user specify the drive, directory, and name of a file to save their file
Decorative formats, such as shadowed or colors that make text stand out
Images or graphics that are stored locally on a computer or flash drive and can be uploaded to a document to add visual interest
The manner in which text displays around an object
Located above the Ribbon (top-left) and provides access to commonly used features and commands, such as Save and Undo/Redo, and is customizable
Picture formatting options that control the manner in which text wraps around a picture or other object
Formats applied to images that make pictures resemble sketches or paintings
A decorative border that appears outside the margins on each page and can be solid, dashed, or an artistic style
Lines, arrows, starts, banners, ovals, rectangles, and other basic shapes with which you can illustrate an idea, a process or a workflow
Appears whenever you right-click text in Word, Excel or PowerPoint and provides a quick-access version of the Font group on the Home tab, plus a few extra buttons from other groups
Allows you to apply preset colors and effects to quickly change the appearance of your shape
Allows you to change the outline color, weight (thickness), and style of a the outline surrounding a shape
One or more keys used to perform a menu function or other common functions
A moveable, resizable container for text or graphics
A green vertical or horizontal line that displays when you are moving or sizing an object to assist with proper placement
A grouping of coordinating effects that can be applied to a shape including shadows, glows, reflections, soft edges, bevels, and three-dimensional (3-D) rotations
Placeholders that store and display data, and can perform simple tasks like returning the page number or current date and time
Any word, phrase, or number string related to the file that may help you locate the file later
Intro to Microsoft Office Copyright © 2021 by Abby Rusu & Maricopa Millions is licensed under a Creative Commons Attribution 4.0 International License , except where otherwise noted.
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22 Best Basic Microsoft Word practice exercises for beginners

	May 23, 2017
	Microsoft Office , Microsoft Word , Productivity Software


Microsoft Word Exercises for Practice: –  This article is very important for a basic computer course, for college and school students learning Microsoft Word online and offline. In this, you will get the best ideas on how to learn and practice Microsoft Word.  And you can explore the capabilities of Microsoft Word as a business software in this post.
The best way to learn anything is by doing exercises and creating samples of existing materials from experts. It’s ok that you know about Bold, Italic, Page Layout, Insert Menu, View options, etc. but it’s great if you can use such options in creating anything in Microsoft Word.
I mean tools are the same, but the field, seed, and process are changed. So, Can you do that with the same tools? I know farmers do it daily.
So, let’s explore how to learn Microsoft Word. Microsoft Word Exercises ideas that I think every student around the world should practice.
Microsoft Word practice exercises for beginners:
1. create and design admission/enquiry forms etc..
To create this kind of form, you need to use shapes, text boxes, colors, formatting options, tables, and horizontal lines in MS Word. This is a very good exercise to practice because it will give you an idea of how to use such options practically on various official documents that we use in our daily official life.
These days many people do not create forms and charts usually they download them. That makes the forms boring. And often you see similar kinds of formats in forms. But as a student or teacher or small business owner if you learn to create such forms not only do you expand your thinking and creativity but you can also utilize this ability in business and job.
See a sample in the image below.

2. Create bills/leaflets/brochures. See the sample below.
Everyone has various designs of bills such as your refrigerator shopping bill, computer bill, electricity bills, and various other kinds of bills. So you can practice in Microsoft Word to create that type of bill format. It’s good for practice in which you will learn the Insert menu option, text adjustment between the table, page size, and text boxes.

3. Design E-book cover pages / Magazine front/ books front/back page using the cover page option in Insert Menu.
This practice is an advance. But try to find the books and magazine cover pages. And try to make it similar in MS Word. Imagine if you’re the designer, how you will design the same content or front page. You will learn while practicing this about the Cover Page option in MS Word or you can design without using that option. The benefit of learning this is about understanding the various practical uses of Microsoft Word in our daily lives.


4. Create Business Cards using Shapes, text, and colors.
People use Adobe Photoshop, Corel Draw, and websites to create business cards nowadays automatically and manually. You can also use that. But it’s about mastering MS Word options and skills. When you create and design anything in Microsoft Word. Your basic computer skills become strong. That helps you in the future when you start working on a Computer or MS Office or MS Word. Also, basic computer skills are very important before doing any degree course in IT. So, Design the business cards similarly you see in the below sample picture.

This is an advanced exercise, but if you do it and create cards then the options you’ve learned during your computer courses in MS Word remain forever in your brain.
Related: Importance of MS Word in Education
5. Use smart art and create organizational charts and showcase relations: 
Smart Art is one of the favorite options in Microsoft Word. Smart art is used to draw diagrams that are used to showcase the content visually that will be easy to understand and manage. As you see below the smart art image Hierarchy Diagram is used to create an organizational chart or structure of the Telecom company.
This is the best method to understand and teach certain things to students, teachers, parents, and companies. You will see such organizational charts in the company’s office and government head offices.

Radial Cluster:
I have created this radial cluster diagram and organizational chart using Smart Art in Microsoft Word to showcase the difference between Managed WordPress Hosting and Shared Hosting ” in one of the latest published posts. You can practice and create a similar chart to showcase the relation or useability differences.

Structural Chart: 

I hope that you can see (if not zoom in the browser using (Ctrl+ + ) both WordPress hosting and shared hosting smart images that are created in Microsoft Word.
When you practice MS Word Option to create the above diagram or any other, you get many problems. Those problems were not there while you were learning MS Word. These are the problems such as font size adjustment, lines adjustment, etc. colors, shape adjustment, etc. when you use tools or Word applications to communicate your point of view.
So, when you solve these problems by yourself or with the help of your computer course instructor it will be great for your computer knowledge and MS Office skills. Because when you solve the problem you learn very important working lessons in MS Word. This is why you’re learning.
Related:   Steps to create a simple business plan using templates in Word App
6. Make book content page or index page
This is another idea in which you need to create an index or content page of the book. In this process, you will learn about the first-line indent, hanging indent, and the perfect use of the ruler bar in Microsoft Word.
And also about a page number, and a hyperlink (if it is an eBook). You can discuss this article with your computer teachers, to allow us or provide us with similar things to practice on.

7. Try to create a similar Header and footer that you’re seeing in the Book
This is the most important option and thousands of students find it difficult to use the header and footer. It’s easier to learn header and footer one time but if you’re not practicing it in various ways or the things such as books header and footer, it’s tough for you to explain it to others.
That’s why I am suggesting you try using the different styles of header and footer. And you will get such an example from the books.

8. Insert the Image into the shape
This is a little easy. But you must know easier things more than difficult things. Because in interviews especially related to IT, people ask easier questions than difficult ones.
So, practicing even on small things is also beneficial. You don’t know when it will be helpful for you in the future.
So, insert an image into the shape. Take and draw a shape from the Illustration menu, place it on a page a little higher in size, and then double-click on the shape. Go to the shape fill option and click on the picture. As an example, you can see the following image.

Related: – Top 10 powerful uses of Microsoft Word.
9. Practice hyperlinking and creating links between Word document texts to D: /, Play songs from Microsoft Word text, and create links between internal and external files.
This is the most important option in Microsoft Word. Most of the processes on the internet contain links. The hyperlink is the starting point in which you learn how things are connected.
It’s also a great option for Web Designers or web designing teachers to teach “How website links work” by using the hyperlink as an example.
As you can see in the image below, I am displaying the connection between the play song text to the location of the song.
Now you need to select the text in which have written the play song and then insert a hyperlink (Ctrl+K) and in the hyperlink address, put the path of the song. After that press, the Ctrl button and click on the blue link, so now any song that you selected will start playing.

Here is my complete article based on the Hyperlink option: – Hyperlink Example within Microsoft Word Document
10. Design a Happy Birthday Message by using Word Art and print it.
I think it’s the easiest thing for you. You can use the Word Art option for this. You can create the best wishes message in MS Word. After that, you can print. And give it to the person. It’s about creating small things at home. This is also a good way to make kids interested in learning the computer.
Also good for students and kids to create fun things and print or give them as a gift to parents. So, they will enjoy your creativity.

11. Create a chart and show the product price comparison between years:
The chart option is very important in Microsoft Word and Excel. However, the use of the chart option and any other option in MS Word depends on the demand for a certain content type.
For example, you’re writing a book or making notes about something in which you have to write and explain the price comparison between 3-4 years. Then you can use the chart for visualizations to analyze the data.
In visual format or the chart, it’s easier for people to understand, what you mean. Also, it gets more views or focus than the content.

So, try to create the chart you’re seeing in the above image.
12. Get the newspaper and see the text-based advertisement and Design
Design and create text or image-based advertisements that you saw in the newspaper. Designing such an advertisement will be a very beneficial role for Microsoft Word students or people learning Advanced Microsoft Word skills. Advertisement designs contain high-quality images, text, and layouts. And these designs are created by experts. When students practice expert material and create similar or better than that.
I think that movement is great for learners and teachers. So, try to create as many as you like. It will make you master MS Word. And I think doing exercises after completing the class topic is the best way to learn MS Word.

13. Take a double-column book or newspaper and design or create a similar paragraph style in the Word document .
Not all often type or create content in a double column. I know computer teachers can teach you such options. But they will not be able to explain the deepest or professional uses of such options for certain reasons.
So, I will suggest that you use the column option and find the newspaper similarly as you see below and create or type the text as you’re seeing in the newspaper. And if you’re having a problem, ask your teachers. So, when your teachers teach you how to do that thing or this thing, it will be great for your knowledge.
14. Create a letterhead or identity card of any company or institution that you have and insert the Watermark with that company name in the document.

You can create an identity card, visiting card or birthday card in MS Word. As you’re seeing below this is an example of cards and letterheads. But you can find such things. And practice your MS Word knowledge in creating an identity card, and letterhead.
This will give you an idea of how to adjust the text in different shapes and areas. Also, this is a good exercise in which you learn after printing, what size you need to adjust on the page. And when you do that, you learn very precious things in MS Word.
In this video tutorial, you will get basic ideas to create a letterhead. You will get ideas to insert letterhead content in the header and footer, you will also learn how you can use watermarks in letterhead, and how to print and adjust content on the page. The video tutorial is in Hindi, but even if you’re not familiar with the Hindi language, you can still learn and watch it for practice ideas:
Step by Step Guide to create printable letterhead in Microsoft Word and Google Docs

15. Decorate a Word document with a page border, and content border, add patterns, and write beautiful text in it.
This is the easiest page layout option, in which you can learn about page borders in MS Word, text borders, color or shading on the page, and pattern.
These options are very beautiful when you’re creating eBooks, making notes, and doing anything that requires the following type of style. See the image below and try to create something similar to this one.

16. Insert Images and Practice on Format Menu and Image Options.
You can use image options and style to decorate, retouch, and adjustment of colors and brightness in MS Word. As you can see, I have created various styles and image effects. These are easy to create.
But to learn more advanced effects later in other professional software, you need to learn and practice such things during your basic computer course.

17. Insert a template or download the new template in Microsoft Word from the Internet and edit those templates with your content.
There are 100+ templates almost for anything in the Microsoft Word Template option. The top benefit of using the template is that if you don’t know how to create or design a certain thing then you can just download the template and replace the existing text with your text. And it’s done.
This is the most important option that you should learn because it’s tough when you don’t know how to design or create anything, so try to practice on 10+ templates and see what it will look like.

Related: Uses and features of Microsoft Word.
18. Practice Typography
Write 10 lines or 10 sentences and then change the font, style, color, and size of each sentence. make each one different from than previous and next..
Fonts are the face of the text. The following image displays various fonts and styles. Just create similarly. During the practice, you will learn which font will be better for the specific text. Just write 10 lines and differentiate each one.

19. Create a Tenant management form in Hindi or your native language.
We use computers or technology mainly for two reasons the one is Innovation and the second is problem-solving. There are various ways of solving problems using computers. Some problems are solved immediately or some take time. For example, you can create an accounts management software to manage business incoming, outgoings, cash flow, balance, and taxes.
Similarly, there are software and mobile apps to manage tenants. I have created this form for my office space owner. He wanted a simple solution that they could follow and manage easily. They are not that much familiar with apps and other digital methods. I told them about digital options. But they want something that can be taken care of easily and also send tenants’ details for police verification when needed.
So we created the following form and this is also an example of immediate problem-solving using a computer and Microsoft Word. Now after printing one copy of this, they can photocopy it as per the number of tenants they want to manage.

So as beginners, you can try to create a similar form by using the Table feature in Microsoft Word. For the best practice 1st create and decide on columns on rough physical paper and the details that you want. You can create a better form than this and I expect that from you.
And for Hindi or your native language, even if you do not have Hindi font or French or Spanish font on your computer or in Microsoft Word. You can use Google Translate for this, convert the word into Hindi or Spanish, and then copy and paste it into the form table column.
20. Practice to design a brochure for an event
When you try creating this brochure design in Microsoft Word, you’ll learn basic and advanced techniques. This includes using image effects, grouping shapes, adding colorful bullets, and creating textures. These skills are valuable, especially if you plan to work with Word or as a virtual assistant. But even as a Word beginner, practicing these exercises is essential for building your Word skills.

Here you can watch a free video tutorial to learn brochure design : Brochure Design Practice in Microsoft Word | Word Exercise for Beginners | Hindi Tutorial
21. Learn and Practice creating business card designs in Microsoft Word
Today, there are plenty of software options available for creating business cards, such as online tools, Adobe InDesign, Corel Draw, Photoshop, Canva, and more. However, making a printable business card may seem straightforward but does involve some technicalities and creative flair.
As a student, it’s beneficial to tackle challenging and intricate design tasks in Microsoft Word, like this business card project. This practice will help you strive for excellence and mastery of Word skills. Consider it your 21st exercise towards becoming a Word expert.

Here you can watch a complete and detailed video tutorial on this: How to Create Modern Business Card Design in MS Word | Step-by-Step Detailed Tutorial
22. Practice to create a professional-looking certificate design
Practicing certificate design and Microsoft Word is essential because it empowers you with valuable digital skills that are increasingly relevant in today’s technology-driven world. By honing your proficiency in Microsoft Word, you not only gain the ability to create professional certificates but also enhance your competence in document formatting, layout design, and image manipulation. These skills have broad applications across various personal and professional tasks, making you more adaptable and capable in a digital environment.
Furthermore, practicing certificate design offers you a practical avenue for skill development while producing tangible outcomes. It allows you to create certificates for courses, achievements, or even for your own business, helping you develop an eye for aesthetics, attention to detail, and the ability to produce polished documents. Overall, this practice not only enhances your digital competence but also provides you with a versatile skill set that can significantly benefit your personal and professional growth.
By creating and practicing below certificate design below, you will be able to explore various design options to create a professional-looking certificate. This is just a sample but along with this design, you can take it’s design to the next level.

If you want to learn how you can do it please follow this step tutorial: How to create a professional-looking certificate design in Word | Step-by-Step Tutorial in Hindi
I think if you practice Microsoft Word by working on these exercises then it will be enough to make you above average among all the students around the world doing basic computer courses or learning Microsoft Word.
Because after learning Microsoft Word, you have to work with professionals or in companies. And almost all official works are related directly and indirectly to the above exercises.
So, this is the best method to learn Microsoft Word by doing exercises. And this is about practical knowledge.
I hope these Microsoft Word Exercises ideas will be helpful for you. To learn more visit:   Top 10 Basic and Advanced Microsoft Word skills
How useful was this post?
Click on a star to rate it!
Average rating / 5. Vote count:
No votes so far! Be the first to rate this post.
We are sorry that this post was not useful for you!
Let us improve this post!
Tell us how we can improve this post?
Related Posts
How to learn microsoft office online at home.
	October 9, 2023

How to learn MS Word at Home
	October 3, 2023

5 Best CRM Software to build intact customer relationships
	July 7, 2023

good practical please send more practical in winword. Thanks
These are good Practical exercises. Please send list of practicals of MS Word in Vocational IT NSQF level-1 subject code-402 class IX
please send a book which covers exercises like this
Great content! Thanks for putting this out there!
This is very nice
I have recently joined a Private Computer classes at the age of 53. Can you guide me through WORD, EXCEL, POWERPOINT & INTERNET
Is it possible for you send step by step Assignments for all the above 4 courses, so that I can evaluate whether I am learning properly or not ?
Hi, That’s a very good concern as a student “whether I am learning properly or not” I think 80% students ignore this. I will contact you by email. Age is not a problem. I expect you have strong reason or specific task or goals to learn all these three + internet in this age. Yes, I can evaluate through giving you assignment and testing it.
Leave a Reply Cancel Reply
Your email address will not be published. Required fields are marked *
Name  *
Email  *
Save my name, email, and website in this browser for the next time I comment.
Post Comment
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What is Ash Wednesday? Here’s what to know about the holy day marking the beginning of Lent

Lent is a 40-day season of prayer, fasting and giving that Catholics and some other Christian denominations observe as a time of repentance and closeness to God in preparation for the day of Christ's resurrection, celebrated on Easter .
Ash Wednesday is the kickoff of that season that is one of five on the Catholic liturgical calendar, along with Advent, Christmas, Easter, and Ordinary Time .
That means you may see someone walking around with an ash cross on their forehead this Wednesday. Don't try to clean their forehead: Here's what it means and why the day figures so prominently in the Lenten season.
What is Ash Wednesday?
Ash Wednesday is the first day of the liturgical season of Lent that falls six and half weeks before Easter each year.
Members of the Catholic Church ages 18 to 59 are required to observe Lent and fast on Ash Wednesday, starting at 14-years-old.
Ash Wednesday dates back to the 11th century, according to the Vatican , but the tradition of marking one's forward with ashes is rooted in the ancient Hebrew custom of "clothing oneself in sackcloth and dusting oneself with ashes as a sign of penance," according to Hallow , an app for Catholic prayer and meditation.
When is Ash Wednesday 2024?
This year, Ash Wednesday falls on Feb. 14.
Why is Ash Wednesday important?
Ash Wednesday places Catholics and other denominations of faith in the place of Jesus’ entry into the desert before His death. It is a symbolic turning of one's heart towards God, recognizing the brokenness that exists and the need for salvation.
"Ash Wednesday is the perfect opportunity for us all to recommit to many of the things we know we need to do," Hallow CEO Alex Jones said.
For some, it could mean prayer and meditation, Jones added. For others, it could look like fasting food or social media.
"It might be serving at a local shelter or being more generous in our giving. Whatever it is, Lent is the perfect time to take just 40 days and commit to it," Jones said.
What do the ashes symbolize?
The ashes symbolize our mortality.
On Ash Wednesday, you may see neighbors walking around with ash crosses on their foreheads.
During mass on this day, priests will add crosses made of ashes to foreheads reminding Catholics, but you do not need to be Catholic to receive ashes on Ash Wednesday. Other Christian denominations and even those disconnected from traditions of faith, sometimes observe.
When is Easter 2024? How its date is determined each year and why some celebrate.
Can you eat meat on Ash Wednesday?
Ash Wednesday and Good Friday are the only two days of fasting and abstinence required by the Catholic Church, though Catholics are encouraged to abstain from meat on Fridays during the 40-day season of Lent.
Christ fasted in the desert for 40 days leading up to His death and resurrection, so believers choose to fast as well according to their own conviction in the days leading up to Easter. Fasting, just like ashes, is a sign of repentance and aims to stir up a spiritual hunger.
What is Lent?
Just as the four-week season of Advent prepares believers for Jesus’s birth at Christmas, the 40-day season of Lent prepares believers for Jesus' death and resurrection at Easter.
This time of sacrifice and repentance prepares the heart to receive the reconciliation that Christ offers. An individual gets to choose what they'd like to give up during the time of Lent, as Jones shared.
When does Lent start and end?
This year, Lent starts on Ash Wednesday (Feb. 14) and ends on either March 29, Good Friday, or on March 30, " Holy Saturday ," the day before Easter, depending on the denomination.
Need PDF or Word help -- very large document
I have a PDF document that I want to print in booklet form (2 pages each front and back on a letter-size sheet) but the pages are in landscape orientation and it doesn’t work well that way. The document is over 400 pages. So I want to edit the document to change the orientation to portrait, delete a lot of the forced page breaks and some unnecessary material, and I hope to end up with about 300 pages. I have PDF-X full version and it doesn’t seem to allow for that much editing, so I converted the file to Word. But the document is too large, apparently, for the amount of memory I have (8 gigabytes, 7.66 usable). It hangs at every single operation, I can’t even scroll or do much of anything. The Word document is about 12 megabytes, but it has a lot of art elements (mostly drawings rather than photos). I don’t understand why I can’t manipulate 12 MG with over 7GM of memory available, but then I don’t understand all that much about memory.
Is there a way to divide the document (in either version) into two halves so that I can edit them separately and then put them back together at the end? Or any other solution you can think of?
I don’t use PDF-X so I’m flying blind here. (I have Adobe Pro.)
Practice this on a copy of your source PDF so you don’t accidentally corrupt the source.
	Are you able to extract several pages of the source PDF into several smaller PDFs?
	If you can, then convert each batch to Word.

PDFtk ? PDFedit ? Acrobat Pro ? Ghostscript ?
If nothing seems to work we can try some of the more obscure tools.
Email it to me bearDOTnennoATgmailDOTcom (the pdf version, preferably)
Done. And thanks.
I emailed you a few options for your project as well as just the original manual, converted to portrait and split in half (200 pages per file).
In the future, the simplest way to split the whole thing in half is just to use Microsoft Print to PDF or Adobe PDF printer driver (assuming you have one of those) and do two print jobs. One for the first 200 pages, and another for the last 200.
To delete the pages you don’t want, it’s super easy in Adobe Pro. I don’t know the process for PDF-X. Maybe it’s just as easy? Hope this helps.
Yes, thanks. I never thought about Print to PDF, what an easy solution.
The real question is, why are you/were you running out of memory? You did not say how big exactly was the original file, but it was only a few megabytes; that’s nothing. So your problem has nothing to do with Word or with printer drivers.
You will probably hate me for this, but this sort of manipulation of PDF files is a piece of cake in LaTeX. But first you have to learn LaTeX.
What if you’re allergic to latex?

I imagine you have to pay for LaTeX too? This is not likely to be something I would do very often, or even ever again.
Yes, that was what I was wondering. I guess I could try to look up and learn how to diagnose RAM issues. Maybe I will anyway, I am still curious.
From https://www.latex-project.org :
You don’t have to pay for using LaTeX, i.e., there are no license fees, etc. But you are, of course, invited to support the maintenance and development efforts through a donation to the TeX Users Group (choose LaTeX Project contribution) if you are satisfied with LaTeX.
ConTeXt [sometimes better, depending on one’s use case] are good for generating PDF documents, including PDF/A or PDF/X, and can definitely pull in pages from other PDF files and include them in your document, arbitrarily re-ordered/re-scaled/rotated if you want, eg https://wiki.contextgarden.net/Including_pages_from_PDF_documents but I think of them more as a tool for authoring documents, say, typesetting your own book or article or poster, than general PDF-manipulation Swiss Army knives like pdftk.
@Bear_Nenno you had the file; was there some memory issue opening it up?
No. I had no problem opening it and manipulating it. I do have 32GB of RAM though. So, there’s plenty to spare. But the file is just a standard 5MB .pdf with text, pictures, and bookmarks. It does have internal hyperlinks, though. Maybe the OP did something during editing to make it buggy. One thing that I found interesting is that when the OP converted it to .docx, he ended up with a 12MB file. When I did it, it was less than 7MB.
That’s probably what I get for using second-rate software. PDF-X was something I felt I could afford, while Adobe Pro is considerably more expensive, especially for how seldom I am likely to use it. I was able to open the 5MB Word file with no problem, and it was only a little slow (and got faster as I went, and eliminated all the unnecessary stuff in the original). The other non-OEM software I was using was LibreOffice Writer instead of MS Word, again for reasons of cost. But that hasn’t been a problem in the past, and I don’t think it was the crux of the problem this time. Instead, the PDF-X conversion to Word was pretty clearly at fault. It’s good to know that for the future.
I am going to output this in booklet format, as I said above, and sew it together into a book, for practice. I have been learning bookbinding lately, and sewing signatures is very calming and therapeutic. And I have found a binding method that is inexpensive and practical for things like user manuals. Many thanks to @Bear_Nenno for the help.
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	Ms Word Practical Assignment Pdf
MS. Word is a popular word-processing program used primarily for creating. documents such as letters, brochures, learning activities, tests, quizzes and. students' homework assignments. There are many simple but useful features. available in Microsoft Word to make it easier for study and work.




	PDF Word Practice Activities
WORD PRACTICE ACTIVITIES Beginning Microsoft® Word: Practice 1 RUBRIC Each step to complete is considered a single item, even if it is part of a larger string of steps. Objectives: The Learner will be able to Find and use the copy command at least 75% of the time Find and use the paste command at least 75% of the time




	Practice Projects for Microsoft Word
In this practice project for Word, students create a document with the heading on the right, a boldfaced, centered title, and indented paragraphs. The document is double-spaced. … Word 3 Basic Text ★★☆☆ Kendall Myers November 15, 2017




	PDF Microsoft Word Step by Step (Microsoft 365 and Office 2021)
iii Contents Acknowledgments ..... xi About the author ...




	PDF Microsoft Word Exercise
Center the top line. Select Format from the menu bar. Click Paragraph from the pull down menu. Select the Indents and Spacing tab. Select Center from the Alignment option. Click OK -Type: Microsoft Word Training Session. Press the Enter key. Center today's date. Select Format from the menu bar.




	(PDF) Microsoft Word Practice Exercises Beginning Microsoft ® Word
Next to each picture, write what it is. Select ONE picture, go to Cut. Open a new blank document and go to Paste. You do NOT have to save these practice files. Microsoft Word Practice Exercises Page 1 Beginning Microsoft® Word: Practice 2 Objectives: The learner will be able to: 1.




	(PDF) MICROSOFT WORD -PRACTICAL EXERCISE
You will need the following software and plug-ins: 1. Microsoft Excel-Ensure the "Analysis ToolPak" plug-in is installed in your version. 2. Microsoft Word-Ensure you have the option to use the IEEE reference style in the Word citation management tool.




	PDF Microsoft Word Advanced
Open the MSWord_Advanced_Practice.docx file you downloaded from the class webpage Note the highlighted changes and comments. ... change the period to a colon and enter the address: 123 Bamboo Lane, Stamford, CT 06901 Save the document as a PDF Why would you want to save a file as a PDF? Or as a text document? Click on this link: MS Word ...




	PDF Microsoft Word: Intermediate
Welcome to Microsoft Word: Intermediate. By the end of this class you will be able to complete the following skills in Microsoft Word 2016 or Microsoft Word 365: • Insert and edit a variety of images into a Word document • Insert and edit a table into a Word document • Edit the Header and Footer of a Word document




	Word Practice 1
Navigate to the File Tab to enter Backstage View. In backstage view, select File, then Save As. Click the Browse button. In the Save As dialog box, navigate to your file structure from the previous chapter, then open the Word folder. In the Name field, type Yourlastname_Yourfirstname_Word_Practice_1 as the file name, and then save.




	PDF Microsoft Word 2019 Fundamentals Workshop
To start Word 2019, click on the Office Start button, and then select Microsoft Word 2019 from the options panel. The Microsoft Word Icon can be pin to the start bar for quick access. II. Window and Ribbon Features The screen shot below displays the primary components of the Word 2019 interface. Quick Access Toolbar Title bar File tab




	PDF Word Processing Practice Exercises
After completing the practice exercises, carefully compare your printouts to the practice exercise ... Save the document often and regularly during the assignment. Let's begin. Word Processing Exercise 1 - Writing a Letter Start by opening a new document in Word. ... Convert the letter to pdf format. Name the document: wp_ex1printout1.pdf




	PDF Microsoft Office 2007 WORD Assignments Computers Grade 9
12. Italicize the word, aerial. 13. Underline the word, and, in the first bulleted paragraph. 14. Change the spacing before the headline to .0 point. Change the spacing after the first paragraph of body copy to 0 point. Change the spacing before the first bulleted paragraph to 12 point. 15.




	[PDF] 10+ MS Word Practical Exercise PDF
MS Word Practical Assignment PDF Free Download Step By Step Word Processing Exercise Practical: 1 Formatting Exercise STEP 2 SOLUTION: STEP-BY-STEP GUIDE WP Exercise Learn to Ride MS Word Practical Assignment PDF Free Download Step By Step Word Processing Exercise Practical: 1 Type the paragraph above as it is using "Calibri font", font size 12.




	PDF Microsoft Word 2019
2. Create and manage documents . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 37. Create documents




	PDF Vocabulary Games and Activities
Do you want to learn new words and have fun at the same time? Download this free PDF file from Cambridge English and discover a variety of vocabulary games and activities for learners of different levels and ages. You will find instructions, tips and printable materials to use in your classroom or at home.




	PDF Microsoft Word for Beginners
‐ Word Document‐Saves as a Word Document (*.docx) ‐ To save the file in a different format, change the Save As type option Remember if the file was previously saved, you will make a new copy by using "Save As…". The default file location is set in the Word Options.




	22 Best Basic Microsoft Word practice exercises for beginners
3. Design E-book cover pages / Magazine front/ books front/back page using the cover page option in Insert Menu. This practice is an advance. But try to find the books and magazine cover pages. And try to make it similar in MS Word. Imagine if you're the designer, how you will design the same content or front page.




	Ms Word Practical Assignment PDF
Ms Word Practical Assignment PDF | PDF ms-word-practical-assignment-pdf - Read online for free. This pdf contains practical assignment of MS Word.




	PDF Step by step word processing exercises
STEP 1 Open up a word processing response area in any blank workspace on the ACCA Practice Platform. It should look like this: Picture 1: Picture 2: STEP 2 Type the following paragraphs into the word processing sheet: Auditor's risk and its components




	PDF Word Problem Practice Workbook
world.The materials are organized by chapter and lesson, with one Word Problem Practice worksheet for every lesson in Glencoe Math Connects, Course 1. Always keep your workbook handy. Along with your textbook, daily homework, and class notes, the completed Word Problem Practice Workbookcan help you in reviewing for quizzes and tests.




	Ms Word Assignment-s1 Pages 1-12
Check Pages 1-12 of Ms Word Assignment-s1 in the flip PDF version. Ms Word Assignment-s1 was published by excellenceincomp on 2020-06-08. Find more similar flip PDFs like Ms Word Assignment-s1. Download Ms Word Assignment-s1 PDF for free.




	Word order: worksheets, printable exercises pdf, handouts
Worksheet: word order -> answers. Word order worksheet 1 -> answers. English word order. Order of adjectives - worksheet. Word order 1. Word order 2. Word order in English. Word order - mistakes - pdf exercises. Word order for adjectives.




	Ash Wednesday 2024: What is it? What is Lent? Explaining the holiday
"Ash Wednesday is the perfect opportunity for us all to recommit to many of the things we know we need to do," Hallow CEO Alex Jones said. For some, it could mean prayer and meditation, Jones added.




	Need PDF or Word help -- very large document
I have a PDF document that I want to print in booklet form (2 pages each front and back on a letter-size sheet) but the pages are in landscape orientation and it doesn't work well that way. The document is over 400 pages. So I want to edit the document to change the orientation to portrait, delete a lot of the forced page breaks and some unnecessary material, and I hope to end up with about ...
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