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Double Jointed?
Is this person double jointed? No; there is no such thing, at least as far as humans are concerned. However, some people, like the individual pictured here, are much more flexible than others, generally because they have looser ligaments. Physicians call the condition joint hypermobility. Regardless of what it’s called, the feats of people with highly mobile joints can be quite impressive.

What Are Joints?
Joints are locations at which bones of the skeleton connect with one another. A joint is also called an articulation. The majority of joints are structured in such a way that they allow movement. However, not all joints allow movement. Of joints that do allow movement, the extent, and direction of the movements they allow also vary.
Classification of Joints
Joints can be classified as structurally or functionally. The structural classification of joints depends on the manner in which the bones connect to each other. The functional classification of joints depends on the nature of the movement the joints allow. There is significant overlap between the two types of classifications because function depends largely on the structure.
Structural Classification of Joints
The structural classification of joints is based on the type of tissue that binds the bones to each other at the joint. There are three types of joints in the structural classification: fibrous, cartilaginous, and synovial joints.
	Fibrous joints are joints in which bones are joined by dense connective tissue that is rich in collagen fibers. These joints are also called sutures. The joints between bones of the cranium are fibrous joints.
	Cartilaginous joints are joints in which bones are joined by cartilage. The joints between most of the vertebrae in the spine are cartilaginous joints.
	Synovial joints are characterized by a fluid-filled space, called a synovial cavity, between the bones of the joints. You can see a drawing of a typical synovial joint in Figure \(\PageIndex{2}\). The cavity is enclosed by a membrane and filled with a fluid, called the synovial fluid, which provides extra cushioning to the ends of the bones. Cartilage covers the articulating surfaces of the two bones, but the bones are actually held together by ligaments. The knee is a synovial joint.


Functional Classification of Joints
The functional classification of joints is based on the type and degree of movement that they allow. There are three types of joints in the functional classification: immovable, partly movable, and movable joints.
	Immovable joints allow little or no movement at the joint. Most immovable joints are fibrous joints. Besides the bones of the cranium, immovable joints include joints between the tibia and fibula in the lower leg and between the radius and ulna in the lower arm.
	Partly movable joints permit slight movement. Most partly movable joints are cartilaginous joints. Besides the joints between vertebrae, they include the joints between the ribs and sternum (breast bone).
	Movable joints allow bones to move freely. All movable joints are synovial joints. Besides the knee, they include the shoulder, hip, and elbow. Movable joints are the most common type of joints in the body.

Types of Movable Joints
Movable joints can be classified further according to the type of movement they allow. There are six classes of movable joints: pivot, hinge, saddle, plane, condyloid, and ball-and-socket joints. An example of each class, as well as the type of movement it allows, is shown in Figure \(\PageIndex{3}\).

	A pivot joint allows one bone to rotate around another. An example of a pivot joint is the joint between the first two vertebrae in the spine. This joint allows the head to rotate from left to right and back again.
	A hinge joint allows back and forth movement like the hinge of a door. An example of a hinge joint is the elbow. This joint allows the arm to bend back and forth.
	A saddle joint allows two different types of movement. An example of a saddle joint is the joint between the first metacarpal bone in the hand and one of the carpal bones in the wrist. This joint allows the thumb to move toward and away from the index finger and also to cross over the palm toward the little finger.
	A plane joint also called a gliding joint, allows two bones that glide over one another. The joints between the tarsals in the ankles and between the carpals in the wrists are mainly gliding joints. In the wrist, this type of joint allows the hand to bend upward at the wrist and also to wave from side to side while the lower arm is held steady.
	A condyloid joint is one in which an oval-shaped head on one bone moves in an elliptical cavity in another bone, allowing movement in all directions except rotation around an axis. The joint between the radius in the lower arm and carpal bones of the wrist is a condyloid joint as is the joint at the base of the index finger.
	A ball-and-socket joint allows the greatest range of movement of any movable joint. It allows forward and backward as well as upward and downward motions. It also allows rotation in a circle. The hip and shoulder are the only two ball-and-socket joints in the human body.

Feature: My Human Body
Of all the parts of the skeletal system, the joints are generally the most fragile and subject to damage. If the cartilage that cushions bones at joints wears away, it does not grow back. Eventually, all of the cartilage may wear away. This is the cause of osteoarthritis, which can be both painful and debilitating. In serious cases, people may lose the ability to climb stairs, walk long distances, perform routine daily activities, or participate in activities they love such as gardening or playing sports. If you protect your joints, you can reduce your chances of joint damage, pain, and disability. If you already have joint damage, it is equally important to protect your joints and limit further damage. Follow these five tips:
	Maintain a normal, healthy weight. The higher your weight is, the more force you exert on your joints. When you walk, each knee has to bear a force equal to as much as six times your body weight. If a person weighs 200 pounds, each knee bears more than half a ton of weight with every step. Seven in ten knee replacement surgeries for osteoarthritis can be attributed to obesity.
	Avoid too much high-impact exercise. Examples of high-impact activities include volleyball, basketball, and tennis. These activities generally involve running or jumping on hard surfaces, which puts tremendous stress on weight-bearing joints, especially the knees. Replace some or all of your high-impact activities with low-impact activities, such as biking, swimming, yoga, or lifting light weights.
	Reduce your risk of injury. Don’t be a weekend warrior, sitting at a desk all week and then crowding all your physical activity into two days. Get involved in a regular, daily exercise routine that keeps your body fit and your muscles toned. Building up muscles will make your joints more stable and spread stress across them. Be sure to do some stretching every day to keep the muscles around joints flexible and less prone to injury.
	Distribute work over your body, and use your largest, strongest joints. Use your shoulder, elbow, and wrist to lift heavy objects, not just your fingers. Hold small items in the palm of your hand, rather than by the fingers. Carry heavy items in a backpack rather than in your hands. Hold weighty objects close to your body rather than at arms’ length. Lift with your hips and knees, not your back.
	Respect pain. If it hurts, stop doing it. Take a break from the activity at least until the pain stops. Try to use joints only to the point of mild fatigue, not pain.
	What are the joints?
	What are the two ways that joints are commonly classified?
	How are joints classified structurally?
	Describe the functional classification of joints.
	How are movable joints classified?
	Name the six classes of movable joints, and describe how they move.
	Give an example of a joint in each of the classes of movable joints.
	True or False. The skull is one smooth bone and has no joints.
	True or False. A plane joint is a type of synovial joint.
	Which specific type of moveable joint do you think your knee joint is? Explain your reasoning.
	Explain the difference between cartilage in a cartilaginous joint and cartilage in a synovial joint.
	Why are fibrous joints immovable?
	Ball-and-socket
	Cartilaginous
	None of the above
	Which type of joint allows for the greatest range of motion?
	What is the function of synovial fluid?

Explore More
Ehlers-Danlos syndrome is a group of inherited disorders that affect connective tissues. A relatively common form of the syndrome involves mainly the joints. People with this form of Ehlers-Danlos have overly flexible joints or joint hypermobility. This makes their joints prone to excessive wear and tear, dislocations, and early osteoarthritis. You can learn more about this disorder by watching these compelling videos:

Attributions
	Yoga by YogawithAmit, Pixabay license
	Synovial joint by OpenStax College , CC BY 3.0 via Wikimedia Commons
	Types of joints by OpenStax College , CC BY 3.0 via Wikimedia Commons
	Text adapted from Human Biology by CK-12 licensed CC BY-NC 3.0


9.5 Types of Body Movements
Learning objectives.
By the end of this section, you will be able to:
Define and identify the different body movements
	Demonstrate the different types of body movements
	Identify the joints that allow for these motions

Synovial joints allow the body a tremendous range of movements. Each movement at a synovial joint results from the contraction or relaxation of the muscles that are attached to the bones on either side of the articulation. The degree and type of movement that can be produced at a synovial joint is determined by its structural type. While the ball-and-socket joint gives the greatest range of movement at an individual joint, in other regions of the body, several joints may work together to produce a particular movement. Overall, each type of synovial joint is necessary to provide the body with its great flexibility and mobility. There are many types of movement that can occur at synovial joints ( Table 9.1 ). Movement types are generally paired, with one directly opposing the other. Body movements are always described in relation to the anatomical position of the body: upright stance, with upper limbs to the side of body and palms facing forward. Refer to Figure 9.5.1 as you go through this section.
External Website

Watch this video to learn about anatomical motions. What motions involve increasing or decreasing the angle of the foot at the ankle?

Flexion and Extension
Flexion and extension are movements that take place within the sagittal plane and involve anterior or posterior movements of the body or limbs. For the vertebral column, flexion (anterior flexion) is an anterior (forward) bending of the neck or body, while extension involves a posterior-directed motion, such as straightening from a flexed position or bending backward. Lateral flexion is the bending of the neck or body toward the right or left side. These movements of the vertebral column involve both the symphysis joint formed by each intervertebral disc, as well as the plane type of synovial joint formed between the inferior articular processes of one vertebra and the superior articular processes of the next lower vertebra.
In the limbs, flexion decreases the angle between the bones (bending of the joint), while extension increases the angle and straightens the joint. For the upper limb, all anterior motions are flexion and all posterior motions are extension. These include anterior-posterior movements of the arm at the shoulder, the forearm at the elbow, the hand at the wrist, and the fingers at the metacarpophalangeal and interphalangeal joints. For the thumb, extension moves the thumb away from the palm of the hand, within the same plane as the palm, while flexion brings the thumb back against the index finger or into the palm. These motions take place at the first carpometacarpal joint. In the lower limb, bringing the thigh forward and upward is flexion at the hip joint, while any posterior-going motion of the thigh is extension. Note that extension of the thigh beyond the anatomical (standing) position is greatly limited by the ligaments that support the hip joint. Knee flexion is the bending of the knee to bring the foot toward the posterior thigh, and extension is the straightening of the knee. Flexion and extension movements are seen at the hinge, condyloid, saddle, and ball-and-socket joints of the limbs (see Figure 9.5.1 a-d ).
Hyperextension is the abnormal or excessive extension of a joint beyond its normal range of motion, thus resulting in injury. Similarly, hyperflexion is excessive flexion at a joint. Hyperextension injuries are common at hinge joints such as the knee or elbow. In cases of “whiplash” in which the head is suddenly moved backward and then forward, a patient may experience both hyperextension and hyperflexion of the cervical region.
Abduction and Adduction
Abduction and adduction motions occur within the coronal plane and involve medial-lateral motions of the limbs, fingers, toes, or thumb. Abduction moves the limb laterally away from the midline of the body, while adduction is the opposing movement that brings the limb toward the body or across the midline. For example, abduction is raising the arm at the shoulder joint, moving it laterally away from the body, while adduction brings the arm down to the side of the body. Similarly, abduction and adduction at the wrist moves the hand away from or toward the midline of the body. Spreading the fingers or toes apart is also abduction, while bringing the fingers or toes together is adduction. For the thumb, abduction is the anterior movement that brings the thumb to a 90° perpendicular position, pointing straight out from the palm. Adduction moves the thumb back to the anatomical position, next to the index finger. Abduction and adduction movements are seen at condyloid, saddle, and ball-and-socket joints (see Figure 9.5.1 e ).
Circumduction
Circumduction is the movement of a body region in a circular manner, in which one end of the body region being moved stays relatively stationary while the other end describes a circle. It involves the sequential combination of flexion, adduction, extension, and abduction at a joint. This type of motion is found at biaxial condyloid and saddle joints, and at multiaxial ball-and-sockets joints (see Figure 9.5.1 e ).
Rotation can occur within the vertebral column, at a pivot joint, or at a ball-and-socket joint. Rotation of the neck or body is the twisting movement produced by the summation of the small rotational movements available between adjacent vertebrae. At a pivot joint, one bone rotates in relation to another bone. This is a uniaxial joint, and thus rotation is the only motion allowed at a pivot joint. For example, at the atlantoaxial joint, the first cervical (C1) vertebra (atlas) rotates around the dens, the upward projection from the second cervical (C2) vertebra (axis). This allows the head to rotate from side to side as when shaking the head “no.” The proximal radioulnar joint is a pivot joint formed by the head of the radius and its articulation with the ulna. This joint allows for the radius to rotate along its length during pronation and supination movements of the forearm.
Rotation can also occur at the ball-and-socket joints of the shoulder and hip. Here, the humerus and femur rotate around their long axis, which moves the anterior surface of the arm or thigh either toward or away from the midline of the body. Movement that brings the anterior surface of the limb toward the midline of the body is called medial (internal) rotation . Conversely, rotation of the limb so that the anterior surface moves away from the midline is lateral (external) rotation (see Figure 9.5.1 f ). Be sure to distinguish medial and lateral rotation, which can only occur at the multiaxial shoulder and hip joints, from circumduction, which can occur at either biaxial or multiaxial joints.
Supination and Pronation
Supination and pronation are movements of the forearm. In the anatomical position, the upper limb is held next to the body with the palm facing forward. This is the supinated position of the forearm. In this position, the radius and ulna are parallel to each other. When the palm of the hand faces backward, the forearm is in the pronated position , and the radius and ulna form an X-shape.
Supination and pronation are the movements of the forearm that go between these two positions. Pronation is the motion that moves the forearm from the supinated (anatomical) position to the pronated (palm backward) position. This motion is produced by rotation of the radius at the proximal radioulnar joint, accompanied by movement of the radius at the distal radioulnar joint. The proximal radioulnar joint is a pivot joint that allows for rotation of the head of the radius. Because of the slight curvature of the shaft of the radius, this rotation causes the distal end of the radius to cross over the distal ulna at the distal radioulnar joint. This crossing over brings the radius and ulna into an X-shape position. Supination is the opposite motion, in which rotation of the radius returns the bones to their parallel positions and moves the palm to the anterior facing (supinated) position. It helps to remember that supination is the motion you use when scooping up soup with a spoon (see Figure 9.5.2 g ).
Dorsiflexion and Plantar Flexion
Dorsiflexion and plantar flexion are movements at the ankle joint, which is a hinge joint. Lifting the front of the foot, so that the top of the foot moves toward the anterior leg is dorsiflexion, while lifting the heel of the foot from the ground or pointing the toes downward is plantar flexion. These are the only movements available at the ankle joint (see Figure 9.5.2 h ).
Inversion and Eversion
Inversion and eversion are complex movements that involve the multiple plane joints among the tarsal bones of the posterior foot (intertarsal joints) and thus are not motions that take place at the ankle joint. Inversion is the turning of the foot to angle the bottom of the foot toward the midline, while eversion turns the bottom of the foot away from the midline. The foot has a greater range of inversion than eversion motion. These are important motions that help to stabilize the foot when walking or running on an uneven surface and aid in the quick side-to-side changes in direction used during active sports such as basketball, racquetball, or soccer (see Figure 9.5.2 i ).
Protraction and Retraction
Protraction and retraction are anterior-posterior movements of the scapula or mandible. Protraction of the scapula occurs when the shoulder is moved forward, as when pushing against something or throwing a ball. Retraction is the opposite motion, with the scapula being pulled posteriorly and medially, toward the vertebral column. For the mandible, protraction occurs when the lower jaw is pushed forward, to stick out the chin, while retraction pulls the lower jaw backward. (See Figure 9.5.2 j .)
Depression and Elevation
Depression and elevation are downward and upward movements of the scapula or mandible. The upward movement of the scapula and shoulder is elevation, while a downward movement is depression. These movements are used to shrug your shoulders. Similarly, elevation of the mandible is the upward movement of the lower jaw used to close the mouth or bite on something, and depression is the downward movement that produces opening of the mouth (see Figure 9.5.2 k ).
Excursion is the side to side movement of the mandible. Lateral excursion moves the mandible away from the midline, toward either the right or left side. Medial excursion returns the mandible to its resting position at the midline.
Superior Rotation and Inferior Rotation
Superior and inferior rotation are movements of the scapula and are defined by the direction of movement of the glenoid cavity. These motions involve rotation of the scapula around a point inferior to the scapular spine and are produced by combinations of muscles acting on the scapula. During superior rotation , the glenoid cavity moves upward as the medial end of the scapular spine moves downward. This is a very important motion that contributes to upper limb abduction. Without superior rotation of the scapula, the greater tubercle of the humerus would hit the acromion of the scapula, thus preventing any abduction of the arm above shoulder height. Superior rotation of the scapula is thus required for full abduction of the upper limb. Superior rotation is also used without arm abduction when carrying a heavy load with your hand or on your shoulder. You can feel this rotation when you pick up a load, such as a heavy book bag and carry it on only one shoulder. To increase its weight-bearing support for the bag, the shoulder lifts as the scapula superiorly rotates. Inferior rotation occurs during limb adduction and involves the downward motion of the glenoid cavity with upward movement of the medial end of the scapular spine.
Opposition and Reposition
Opposition is the thumb movement that brings the tip of the thumb in contact with the tip of a finger. This movement is produced at the first carpometacarpal joint, which is a saddle joint formed between the trapezium carpal bone and the first metacarpal bone. Thumb opposition is produced by a combination of flexion and abduction of the thumb at this joint. Returning the thumb to its anatomical position next to the index finger is called reposition (see Figure 9.5.2 l ).
Chapter Review
The variety of movements provided by the different types of synovial joints allows for a large range of body motions and gives you tremendous mobility. These movements allow you to flex or extend your body or limbs, medially rotate and adduct your arms and flex your elbows to hold a heavy object against your chest, raise your arms above your head, rotate or shake your head, and bend to touch the toes (with or without bending your knees).
Each of the different structural types of synovial joints also allow for specific motions. The atlantoaxial pivot joint provides side-to-side rotation of the head, while the proximal radioulnar articulation allows for rotation of the radius during pronation and supination of the forearm. Hinge joints, such as at the knee and elbow, allow only for flexion and extension. Similarly, the hinge joint of the ankle only allows for dorsiflexion and plantar flexion of the foot.
Condyloid and saddle joints are biaxial. These allow for flexion and extension, and abduction and adduction. The sequential combination of flexion, adduction, extension, and abduction produces circumduction. Multiaxial plane joints provide for only small motions, but these can add together over several adjacent joints to produce body movement, such as inversion and eversion of the foot. Similarly, plane joints allow for flexion, extension, and lateral flexion movements of the vertebral column. The multiaxial ball and socket joints allow for flexion-extension, abduction-adduction, and circumduction. In addition, these also allow for medial (internal) and lateral (external) rotation. Ball-and-socket joints have the greatest range of motion of all synovial joints.
Interactive Link Questions
Dorsiflexion of the foot at the ankle decreases the angle of the ankle joint, while plantar flexion increases the angle of the ankle joint.
Review Questions
1. Briefly define the types of joint movements available at a ball-and-socket joint.
2. Discuss the joints involved and movements required for you to cross your arms together in front of your chest.
Answers for Critical Thinking Questions
	Ball-and-socket joints are multiaxial joints that allow for flexion and extension, abduction and adduction, circumduction, and medial and lateral rotation.
	To cross your arms, you need to use both your shoulder and elbow joints. At the shoulder, the arm would need to flex and medially rotate. At the elbow, the forearm would need to be flexed.

This work, Anatomy & Physiology, is adapted from Anatomy & Physiology by OpenStax , licensed under CC BY . This edition, with revised content and artwork, is licensed under CC BY-SA except where otherwise noted.
Images, from Anatomy & Physiology by OpenStax , are licensed under CC BY except where otherwise noted.
Access the original for free at https://openstax.org/books/anatomy-and-physiology/pages/1-introduction .
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Types Of Joints
One of the key characteristics that distinguish living organisms from non-living is the ability to locomote and move. This is feature is crucial for survival as living organisms need to adapt to their environment and cater to their own biological needs such as food, self-preservation, and mating.
Most living organisms have their own special systems for locomotion and movement. These might include rudimentary structures such as cilia, flagella or much more complex structures like wings or feet. Furthermore, scientists have theorized that locomotion and movement have significantly contributed to man’s evolutionary process – from being quadrupedal to bipedal and increase in the brain’s volume.
Let’s have a glance at the various types of joints in the human body and discover how it helps us to move.
Table of Contents
Joints Classification Fibrous Joints Cartilaginous Joints Synovial Joints Ball and Socket Joints Pivotal Joints Hinge Joints Saddle Joints Condyloid Joints Gliding Joints
Locomotion is the ability to move from one place to another. The major key factors that help in locomotion are bones and muscles. In humans and other vertebrates, the bones form a framework called the  skeletal system  that provides structure and shape. Furthermore, these bones allow movement through different types of joints.
A joint, also known as an articulation or articular surface, is a connection that occurs between bones in the skeletal system. Joints provide the means for movement. The type and characteristics of a given joint determine its degree and type of movement. Joints can be classified based on structure and function.
The joints help us to rotate our shoulder, bend our knees and elbows, swivel our neck and more. By definition, a joint is a point where two bones meet to provide a framework that permits movement. Bones are attached to one another by tissues called ligaments. Muscles are attached to bones through tendons.
Explore more: Joints
Classification of Joints
There are two different types of joints- Structural and Functional classification of joints.
	Structural classification of joints.

According to the structural classification of joints, they are divided into 3 types, namely:
Fibrous Joints
Fixed joints, also called immovable joints, are found where bones are not flexible. In such joints, bones have been fused together in such a way that they are fixed to that part, most commonly to create a structure. A prominent example of a fixed joint is the skull, which is made up of a number of fused bones.
Other examples include the upper jaw, rib cage, backbone, and pelvic bone, etc.
Cartilaginous Joints
Cartilaginous joints are partly movable joints comprising of symphysis or synchondrosis joints. These joints occur only in those regions where the connection between the articulating bones is made up of cartilage. Synchondrosis are temporary cartilaginous joints which are present in young children and last until the end of their puberty.
For example, the epiphyseal plates present at each end of the long bones is responsible for bone growth in children. The symphysis or the secondary cartilaginous joints (the place where bones join) is permanent. Examples include the pubic symphysis. Other examples of cartilaginous types of joints include the spinal column and the ribcage.
Synovial Joints
The synovial joints are the most common type of joint because this joint helps us to perform a wide range of motion such as walking, running, typing and more. Synovial joints are flexible, movable, can slide over one another, rotatable and so on. These joints are found in our shoulder joint, neck joint, knee joint, wrist joint, etc.
	Functional classification of joints.

Functional classification of joints is based on the type and degree of movement permitted. Based on the type and degree of movement permitted. There are six types of freely movable joint and are mentioned below with the examples:

Pictured : Types of Joints and their range of motions
Ball and Socket Joints
Here, one bone is hooked into the hollow space of another bone. This type of joint helps in rotatory movement. An example ball and socket joint are the shoulders.
Pivotal Joints
In this type of joint, one bone has tapped into the other in such a way that full rotation is not possible. This joint aid in sideways and back-forth movement. An example of a pivotal joint in the neck.
Hinge Joints
Hinge joints are like door hinges, where only back and forth movement is possible. Example of hinge joints is the ankle, elbows, and knee joints.
Saddle Joints
Saddle joint is the biaxial joint that allows the movement on two planes–flexion/extension and abduction/adduction. For example, the thumb is the only bone in the human body having a saddle joint.
Condyloid Joints
Condyloid joints are the joints with two axes which permit up-down and side-to-side motions. The condyloid joints can be found at the base of the index finger, carpals of the wrist, elbow and the wrist joints. This joint is also known as a condylar, or ellipsoid joint.
Gliding Joints
Gliding joints are a common type of synovial joint. It is also known as a plane or planar joint. This joint permit two or more round or flat bones to move freely together without any rubbing or crushing of bones. This joint is mainly found in those regions where the two bones meet and glide on one another in any of the directions. The lower leg to the ankle joint and the forearm to wrist joint are the two main examples of gliding joints.
Also Refer:  Types of Body Movements
This was a brief introduction to the different types of joints based on its structure and functions. Stay tuned with BYJU’S to know more in detail about the joints and other related topics @  BYJU’S Biology .

Frequently Asked Questions on Types of joints
What are the joints.
Joint can simply be defined as the point or the location within the body where two or more bones meet together.
What are the different types of Joint?
There are 3 different types of Joints and are classified mainly based on their mobility: Fibrous Joints or Fixed Joints Synovial Joints or Freely Movable Joints Cartilaginous Joints or Slightly Moveable Joints.
What are the functions of the Joints?
The primary functions of Joints are to connect bones within our body. Apart from this, it also helps us to move, rotate and also bear weight.
What are the different types of Synovial Joint?
Synovial joints are further classified into six different categories based on the shape and structure: Planar joints Hinge joints Pivot joints Condyloid joints Saddle joints Ball-and-socket joints.
Give examples of Synovial Joint?
Examples of ball-and-socket joints are the Elbow, Neck, Knee, Shoulder, Thumb, Hip, Wrist and Intercarpal joints.
What are the types of Fibrous Joints?
Fibrous joints are mainly referred to those joints which are fixed and immovable. There are three types of immovable joints: Sutures Gomphosis Syndesmosis.
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Create a form in Word that users can complete or print
In Word, you can create a form that others can fill out and save or print.  To do this, you will start with baseline content in a document, potentially via a form template.  Then you can add content controls for elements such as check boxes, text boxes, date pickers, and drop-down lists. Optionally, these content controls can be linked to database information.  Following are the recommended action steps in sequence.  
Show the Developer tab
In Word, be sure you have the Developer tab displayed in the ribbon.  (See how here:  Show the developer tab .)
Open a template or a blank document on which to base the form
You can start with a template or just start from scratch with a blank document.
Start with a form template
Go to File > New .
In the  Search for online templates  field, type  Forms or the kind of form you want. Then press Enter .
In the displayed results, right-click any item, then select  Create. 
Start with a blank document 
Select Blank document .
Add content to the form
Go to the  Developer  tab Controls section where you can choose controls to add to your document or form. Hover over any icon therein to see what control type it represents. The various control types are described below. You can set properties on a control once it has been inserted.
To delete a content control, right-click it, then select Remove content control  in the pop-up menu. 
Note:  You can print a form that was created via content controls. However, the boxes around the content controls will not print.
Insert a text control
The rich text content control enables users to format text (e.g., bold, italic) and type multiple paragraphs. To limit these capabilities, use the plain text content control . 
Click or tap where you want to insert the control.

To learn about setting specific properties on these controls, see Set or change properties for content controls .
Insert a picture control
A picture control is most often used for templates, but you can also add a picture control to a form.

Insert a building block control
Use a building block control  when you want users to choose a specific block of text. These are helpful when you need to add different boilerplate text depending on the document's specific purpose. You can create rich text content controls for each version of the boilerplate text, and then use a building block control as the container for the rich text content controls.

Select Developer and content controls for the building block.

Insert a combo box or a drop-down list
In a combo box, users can select from a list of choices that you provide or they can type in their own information. In a drop-down list, users can only select from the list of choices.

Select the content control, and then select Properties .
To create a list of choices, select Add under Drop-Down List Properties .
Type a choice in Display Name , such as Yes , No , or Maybe .
Repeat this step until all of the choices are in the drop-down list.
Fill in any other properties that you want.
Note:  If you select the Contents cannot be edited check box, users won’t be able to click a choice.
Insert a date picker
Click or tap where you want to insert the date picker control.

Insert a check box
Click or tap where you want to insert the check box control.

Use the legacy form controls
Legacy form controls are for compatibility with older versions of Word and consist of legacy form and Active X controls.
Click or tap where you want to insert a legacy control.

Select the Legacy Form control or Active X Control that you want to include.
Set or change properties for content controls
Each content control has properties that you can set or change. For example, the Date Picker control offers options for the format you want to use to display the date.
Select the content control that you want to change.
Go to Developer > Properties .

Change the properties that you want.
Add protection to a form
If you want to limit how much others can edit or format a form, use the Restrict Editing command:
Open the form that you want to lock or protect.
Select Developer > Restrict Editing .

After selecting restrictions, select Yes, Start Enforcing Protection .

Advanced Tip:
If you want to protect only parts of the document, separate the document into sections and only protect the sections you want.
To do this, choose Select Sections in the Restrict Editing panel. For more info on sections, see Insert a section break .

If the developer tab isn't displayed in the ribbon, see Show the Developer tab .
Open a template or use a blank document
To create a form in Word that others can fill out, start with a template or document and add content controls. Content controls include things like check boxes, text boxes, and drop-down lists. If you’re familiar with databases, these content controls can even be linked to data.
Go to File > New from Template .

In Search, type form .
Double-click the template you want to use.
Select File > Save As , and pick a location to save the form.
In Save As , type a file name and then select Save .
Start with a blank document
Go to File > New Document .

Go to File > Save As .
Go to Developer , and then choose the controls that you want to add to the document or form. To remove a content control, select the control and press Delete. You can set Options on controls once inserted. From Options, you can add entry and exit macros to run when users interact with the controls, as well as list items for combo boxes, .
Adding content controls to your form
In the document, click or tap where you want to add a content control.
On Developer , select Text Box , Check Box , or Combo Box .

To set specific properties for the control, select Options , and set .
Repeat steps 1 through 3 for each control that you want to add.
Set options
Options let you set common settings, as well as control specific settings. Select a control and then select Options to set up or make changes.
Set common properties.
Select Macro to Run on lets you choose a recorded or custom macro to run on Entry or Exit from the field.
Bookmark Set a unique name or bookmark for each control.
Calculate on exit This forces Word to run or refresh any calculations, such as total price when the user exits the field.
Add Help Text Give hints or instructions for each field.
OK Saves settings and exits the panel.
Cancel Forgets changes and exits the panel.
Set specific properties for a Text box
Type Select form Regular text, Number, Date, Current Date, Current Time, or Calculation.
Default text sets optional instructional text that's displayed in the text box before the user types in the field. Set Text box enabled to allow the user to enter text into the field.
Maximum length sets the length of text that a user can enter. The default is Unlimited .
Text format can set whether text automatically formats to Uppercase , Lowercase , First capital, or Title case .
Text box enabled Lets the user enter text into a field. If there is default text, user text replaces it.
Set specific properties for a Check box .
Default Value Choose between Not checked or checked as default.
Checkbox size Set a size Exactly or Auto to change size as needed.
Check box enabled Lets the user check or clear the text box.
Set specific properties for a Combo box
Drop-down item Type in strings for the list box items. Press + or Enter to add an item to the list.
Items in drop-down list Shows your current list. Select an item and use the up or down arrows to change the order, Press - to remove a selected item.
Drop-down enabled Lets the user open the combo box and make selections.
Protect the form
Go to Developer > Protect Form .

Note:  To unprotect the form and continue editing, select Protect Form again.
Save and close the form.
Test the form (optional)
If you want, you can test the form before you distribute it.
Protect the form.
Reopen the form, fill it out as the user would, and then save a copy.
Creating fillable forms isn’t available in Word for the web.
You can create the form with the desktop version of Word with the instructions in Create a fillable form .
When you save the document and reopen it in Word for the web, you’ll see the changes you made.

Need more help?
Want more options.
Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Microsoft 365 subscription benefits

Microsoft 365 training

Microsoft security

Accessibility center
Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Ask the Microsoft Community

Microsoft Tech Community

Windows Insiders
Microsoft 365 Insiders
Was this information helpful?
Thank you for your feedback.
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	The Skeleton: The Types of Joints and movement
Joints • Of all the joints in the body, the BALL AND SOCKET JOINT allows the greatest range of movement • In this type of joint, one end of the bone is shaped like a ball, and it fits into a hollow socket at the end of another joint. • Held together by ligaments and tendons Two main Ball and Socket Joints: Shoulder and hip joints




	PDF Joints & Movement Worksheet
Joints & Movement Worksheet Read your notes and answer the following; 1. What are joints? ... Type of joint Movement allowed Ball and socket Pivot Hinge Condyloid . Author: student1 Created Date: 11/26/2011 8:34:49 PM ...




	PDF Students' Worksheets
Timeline of digestion: O hours: food is chewed and swallowed. 1 hour: food is mixed with acids in the stomach. 4 hours: food has left the stomach and passed to the small intestine. 10 hours: leftovers begin to collect in the last part of the system. 16-20 hours: faeces pass through the anus and out of the body.




	PDF Human Body Series Bones, Muscles, and Joints
3. Underline the two main types of joints: a)Ball and socket joint b)Bend joint c)Hinge joint d)Squeeze joint e)Stretch joint 4. True or false: It's easy to flex your smooth muscles. 5. True or false: Skeletal muscles are attached to bones by tendons. 6. True or false: The gluteus maximus is made up of cardiac muscle. 7.




	PDF Teacher's Guides: Bones, Muscles, and Joints (Grades 9 to 12)
are fibrous strands that connect bones. 3. Name the three types of muscles found in the body, and give a one-sentence description of what they do: 4. The muscle helps to bend a limb at the joint. 5. One example of the cartilaginous joints, which only move a little, is the: jawbone. ribs.




	PDF HUMAN ANATOMY AND PHYSIOLOGY JOINTS
2. Joint cavity - space that is filled with Synovial fluid. Synovial membrane - covers all the surface within the joint capsule and secretes synovial fluid. 3. Articular capsule - the joint cavity is enclosed by a double - layered articuller capsule. 4. Synovial fluid - a slippery fluid that occupies all free spaces within the joint ...




	PDF GCSE PE
1. Hinge joints - knee and elbow. 2. Ball and socket - shoulder and hip. Types of Synovial Joint Definitions: Synovial joint: a freely moveable joint that allows a wide range of movement. Articulating bones: the bones that move within a joint. Hinge Joint The knees and elbows are examples of a hinge joint. Hinge joints are used frequently ...




	9.1 Classification of Joints
An example of this type of joint is the cartilaginous joint that unites the bodies of adjacent vertebrae. Filling the gap between the vertebrae is a thick pad of fibrocartilage called an intervertebral disc (Figure 9.1.2). Each intervertebral disc strongly unites the vertebrae but still allows for a limited amount of movement between them.




	Joints and Movement Worksheet
Access the Joints and Movement Worksheet here: http://provihod.wikispaces.com/file/view/Joints+%26+Movement+Worksheet.pdf




	12.13: Joints and Movement Worksheet
12.13: Joints and Movement Worksheet - Biology LibreTexts. search Search. build_circle Toolbar. fact_check Homework. cancel Exit Reader Mode. school Campus Bookshelves. menu_book Bookshelves. perm_media Learning Objects. login Login.




	Joints Worksheet
Joint lab worksheet joints and joint movements worksheet complete the worksheet questions below. point values are listed next to each item. there are up to 20. ... Joint Articulating Bones Type of Synovial Joint Movement Elbow Humerus, radius, ulna Hinge Uniaxial. Knee Patella, femur, tibia Modified Hinge Uniaxial ...




	12: Module 10- Joints
Save as PDF Page ID 34480 ... Cartilaginous Joints; 12.5: Synovial Joints; 12.6: Types of Body Movements; 12.7: Anatomy of Selected Synovial Joints ... 12.9: Development of Joints; 12.10: Articular System Review Games; 12.11: Glossary- Joints; 12.12: Practice Test- Joints; 12.13: Joints and Movement Worksheet; 12: Module 10- Joints is shared ...




	14.6: Joints
There are six classes of movable joints: pivot, hinge, saddle, plane, condyloid, and ball-and-socket joints. An example of each class, as well as the type of movement it allows, is shown in Figure 14.6.3 14.6. 3. Figure 14.6.3 14.6. 3: This diagram shows the six classes of movable joints in the human body.




	PDF Chapter 9 Lecture Outline
Kinesiology—the. of joint structure, function, study of musculoskeletal movement. - A branch of biomechanics, which deals with a broad variety of movements and mechanical processes. Joints and Their Classification. Joint name—typically derived from the names of the bones involved (example: radioulnar joint)




	9.5 Types of Body Movements
Figure 9.5.2 - Movements of the Body, Part 2: (g) Supination of the forearm turns the hand to the palm forward position in which the radius and ulna are parallel, while forearm pronation turns the hand to the palm backward position in which the radius crosses over the ulna to form an "X." (h) Dorsiflexion of the foot at the ankle joint moves the top of the foot toward the leg, while ...




	Types of joints worksheet
Answer questions about types of joints Liveworksheets transforms your traditional printable worksheets into self-correcting interactive exercises that the students can do online and send to the teacher.




	PDF Woodworking
A dowel joint is made by fitting a butt joint and then drilling corresponding holes in the two pieces of wood to be joined and inserting the dowel pin or pins before joining the pieces. Glue is used in this type of joint, and the dowel pins serve as round tenons, holding the two pieces together.




	Types Of Joints Worksheets
Displaying all worksheets related to - Types Of Joints. Worksheets are The skeleton the types of joints and movement, Joints in our body, Students work, Wood joints multiple choice questions, Butt joint work, Bones muscles and joints, Fabrication, Articulations and body movements. *Click on Open button to open and print to worksheet.




	PDF Types of joints
Gliding Joints •Gliding joints are a common type of synovial joint. It is also known as a plane or planar joint. This joint permit two or more round or flat bones to move freely together without any rubbing or crushing of bones. This joint is mainly found in those regions where the two bones meet and glide on one another in any of the directions.




	Joints & Movement Worksheet
Describe the following types of movement. (12 marks) Flexion is a movement which bends, thereby decreasing the angle at the joint between the bones Extension is a movement which straightens, thereby increasing the angle at the joint between the bones. Abduction is a sideways movement of a bone/ limb away from the centre line of the body ...




	5 types of Joints
About this Worksheet. This is a free printable worksheet in PDF format and holds a printable version of the quiz 5 types of Joints .By printing out this quiz and taking it with pen and paper creates for a good variation to only playing it online.




	Types of joint worksheet
4. Pivot joint (between C1 and C2 vertebrae Plane joint (between tarsal bones Condyloid joint (between radius and carpal bones) Ball and socket joint (hip joint) Saddle joint (between trapezium, carpal bone and 1st metacarpel) Hinge joint (elbow) Types of joint worksheet - Download as a PDF or view online for free.




	Types Of Joints
A joint, also known as an articulation or articular surface, is a connection that occurs between bones in the skeletal system. Joints provide the means for movement. The type and characteristics of a given joint determine its degree and type of movement. Joints can be classified based on structure and function.




	Create a form in Word that users can complete or print
Show the Developer tab. If the developer tab isn't displayed in the ribbon, see Show the Developer tab.. Open a template or use a blank document. To create a form in Word that others can fill out, start with a template or document and add content controls.
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